Error reading from file

Bug #1681142 reported by Naftali Maimon on 2017-04-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Hugin
Undecided
Unassigned

Bug Description

I can't install Hugin-2016.2.0-win64.msi.
After clicking install I get error message: Error reading from file Hugin-2016.2.0-win64.msi
I have tried to install from command window as administrator with the same error.
My system it an updated windows 10.
Is there another installation method?
Regards,
Naftali Maimon

tmodes (tmodes) wrote :

Until now this installer was downloaded above 90000 times, but nobody else reported problems.
So check that the downloaded file is not corrupted (check the checksums and size, if there are differences download again).
Another possibility is that a virus scanner or security program is interfering with the installer.

Changed in hugin:
status: New → Incomplete
Naftali Maimon (maimon) wrote :

I think that I have solved the problem.
I have used this link: https://www.howtogeek.com/178826/how-to-force-an-msi-package-to-install-using-administrator-mode/
Then I could choose launch as administrator.

tmodes (tmodes) wrote :

Good that it works now.
But I don't understand what happens. I tested again: When installing the msi package after pressing install the password for the administrator is asked and only then it is installed.

Changed in hugin:
status: Incomplete → Invalid
Naftali Maimon (maimon) wrote :

Hi
I am logged as administrator, it didn't ask for permission to continue until I used "launch as administrator"
Maybe you should offer an .exe version also.
Thanks!
Naftali

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers