Comment 4 for bug 864656

Sanjay,

Thank you for that excellent email. It led me down some paths I did not know existed (such as groups for various commands). Also, I was actually able to follow the steps you gave. My Officejet4500 is now my default printer, and "lpr" goes to it. An unfortunate fact still exists: when I have more that 60-70 lines in my text file, the second page is horribly mangled. The first page is fine. The second page starts off right, and then over groups of about 9/16 inch there are overstrikes, and it takes a long time to chew out an undecipherable page with horizontal lines every 9/16 inch. Is there a fix for that? A bit wider, is there any book that covers some of the topics (in general especially, or in detail) that one needs to know in order to customize the system?

===Robert Armstrong===

________________________________
From: Sanjay Kumar <email address hidden>
To: <email address hidden>
Sent: Monday, October 3, 2011 11:44 PM
Subject: [Bug 864656] Re: HP-SETUP does not detect Officejet_4500_G510a

Hi,

=> Can you add the user (user id, with which you log in) in "lp" and
"sys" groups .

=>Remove all the print queues as follows:
    => Open terminal and the run "hp-toolbox" command
        => Press on (-) button and then select all entries and press Remove.

=>Add new Print Queue.
    => Open terminal and the run "hp-toolbox" command
        => Press on (+) button and then select "Universal Serial Bus" i.e 1st option  or 2nd option.
    => Then follow on screen instructions till the end.

=> Now try the steps mentioned before.

Thanks,
Sanjay

--
You received this bug notification because you are subscribed to the bug
report.
https://bugs.launchpad.net/bugs/864656

Title:
  HP-SETUP does not detect Officejet_4500_G510a

Status in HP Linux Imaging and Printing:
  New

Bug description:
  Use Slackware 13.37. Had a Deskjet 1000 which broke.  Deskjet remains
  default printer. "lpr -P Officejet... textfile" prints to Officejet.
  HPLIP (ver.3.11.3a) detects both Deskjet and "Officejet 4500 G510a-f",
  printer and FAX. hp-setup says it finds no devices. If HPLIP finds it,
  why cannot hp-setup? (And question: how get rid of Deskjet 1000 as
  default printer?)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hplip/+bug/864656/+subscriptions