Ubuntu HPLIP doesn't update correctly

Bug #1512166 reported by Roger Davis
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
HPLIP
Undecided
Unassigned

Bug Description

1) After upgrade, main system will not print, though it shows up in Queue. No clue as to why. I tried resets, probing settings, etc., until both print and fax started working after unknown change. I suspect that "Enabled" wasn't checked after the upgrade might have been it.
------------------------
Wireless remote system

2) Wireless remote system had MANY goofy errors. I worked on this for a couple of hours, status now is:
- Only fax printer shows up in the HP app.
- Fax doesn't work.
- Says "Unable to open device"
- Says "Started fax job"
- Errors are 5012 and 600
- Queue shows "Held"

3) Multiple printers of both kinds showed up in System Settings after upgrade.

4) Only fax shows up in HP app, but doesn't work.

5) BOTH printer and fax show up when printing from a regular app, but ONLY printer works !!!

6) Only fax printer shows up in System Settings. I can't get it to add the regular printer to save my posterior. NOTE: Printing to printer WORKS !!! , but fax DOES NOT !!!

Revision history for this message
Sanjay Kumar (sanjay-kumar14) wrote :

Hi,

Can you follow below steps.
=> Download and install the latest HPLIP release from http://hplipopensource.com/hplip-web/install/install/index.html

=> Reconfigure print/fax queue using below commands.

       => hp-setup -r (remove all print queues)

      => sudo hp-plugin (This will download right plugin)

       => hp-setup

=>Try print/fax now.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers