plugin download fails if python links python3

Bug #1187055 reported by Fabrizio Cavaniglia
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
HPLIP
Fix Released
Undecided
Unassigned

Bug Description

System info: manjaro x86_64

solved linking python to python2
(example: ln -f /usr/bin/python2 /usr/bin/python)
changing script header should fix

Revision history for this message
Amarnath Chitumalla (amarnath-chitumalla) wrote :

Hi Fabrizio,

Currently HPLIP is not supporting Python3. Working on it..

Thanks & Regards,
Amarnath

Changed in hplip:
status: New → In Progress
Changed in hplip:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers