HP Linux Imaging and Printing

HP Device Manager asks for plugin although no plugin is required for HP OfficeJet 6500 E710n-z

Reported by jeadorf on 2013-01-05
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
HPLIP
Undecided
Unassigned

Bug Description

I am using this printer (added over CUPS web administration):

Driver: HP Officejet 6500 e710n-z hpijs, 3.12.11 (color, 2-sided printing)
Connection: hp:/net/Officejet_6500_E710n-z?ip=192.168.1.4

However, as soon as I try to print, the HP Device Manager tells me that I need a plugin. I guess, this message refers to the hplip-plugin. However, for the printer model above, the plugin is neither required nor available – according to http://hplipopensource.com/hplip-web/models/officejet/officejet_6500_e710n-z.html. If I install the plugin nevertheless, the printer madly spits out pages with only one line of totally scrambled characters. I assume that this bug is related to https://bugs.launchpad.net/hplip/+bug/1096418. In both cases, the program does not react as it should with respect to the selected printer driver. The attached hp-check output is the same as in bug https://bugs.launchpad.net/hplip/+bug/1096418.

jeadorf (jeadorf) wrote :
jeadorf (jeadorf) wrote :
Sanjay Kumar (sanjay-kumar14) wrote :
Changed in hplip:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers