Unable to delete errored volume snapshot

Bug #955704 reported by Emma Grace Steimann on 2012-03-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Dashboard (Horizon)
High
Andy Chong

Bug Description

When a volume snapshot has errored in http://essex-kvm.rcb.me/ you are unable to delete it.

tags: added: essex-rc1
Andy Chong (andycjw) on 2012-03-15
Changed in horizon:
status: New → Confirmed
assignee: nobody → Andy Chong (andycjw)

Fix proposed to branch: master
Review: https://review.openstack.org/5387

Changed in horizon:
status: Confirmed → In Progress
Devin Carlen (devcamcar) on 2012-03-15
Changed in horizon:
importance: Undecided → High
milestone: none → essex-rc1

Reviewed: https://review.openstack.org/5387
Committed: http://github.com/openstack/horizon/commit/3ab63779c147f2147428f9ffe9e2683feb6bc4cd
Submitter: Jenkins
Branch: master

commit 3ab63779c147f2147428f9ffe9e2683feb6bc4cd
Author: Andy Chong <email address hidden>
Date: Thu Mar 15 16:03:23 2012 +0800

    allow errored volume to be deleted since nova api allows it now

     * fixes bug 955704
     * related nova changes at https://review.openstack.org/5342

    Change-Id: I10aa598a3bfbc63bade757972c09db43377a737b

Changed in horizon:
status: In Progress → Fix Committed
Thierry Carrez (ttx) on 2012-03-20
Changed in horizon:
status: Fix Committed → Fix Released
Thierry Carrez (ttx) on 2012-04-05
Changed in horizon:
milestone: essex-rc1 → 2012.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers