csv usage report date range has some junk up in it

Bug #944485 reported by Brian Waldon on 2012-03-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Dashboard (Horizon)
Low
Tihomir Trifonov

Bug Description

The first line of the report should not have ',/,' in it:

Usage Report For Period:,mar. 01 2012,/,mar. 02 2012

Devin Carlen (devcamcar) on 2012-03-02
Changed in horizon:
milestone: none → essex-rc1
status: New → Confirmed
importance: Undecided → Low
Changed in horizon:
assignee: nobody → Tihomir Trifonov (ttrifonov)

Fix proposed to branch: master
Review: https://review.openstack.org/4802

Changed in horizon:
status: Confirmed → In Progress
Tihomir Trifonov (ttrifonov) wrote :

Patch: Left only the comma in the first row:

Usage Report For Period:,mar. 01 2012,mar. 02 2012

Reviewed: https://review.openstack.org/4802
Committed: http://github.com/openstack/horizon/commit/6dee4e02ad343a95cd4de710fac44c2956085606
Submitter: Jenkins
Branch: master

commit 6dee4e02ad343a95cd4de710fac44c2956085606
Author: Tihomir Trifonov <email address hidden>
Date: Thu Mar 1 10:36:50 2012 +0200

    Removed '/' symbol in csv report.

    Fixes bug 944485.

    Change-Id: I3fb1b4e7f94ad51686bf17546ee4485d025bfa41

Changed in horizon:
status: In Progress → Fix Committed
Thierry Carrez (ttx) on 2012-03-20
Changed in horizon:
status: Fix Committed → Fix Released
Thierry Carrez (ttx) on 2012-04-05
Changed in horizon:
milestone: essex-rc1 → 2012.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers