Fix spacing of checkboxes in multi-select tables

Bug #923268 reported by Jake Zukowski on 2012-01-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Dashboard (Horizon)
Medium
Jake Zukowski

Bug Description

The spacing for checkboxes in a table with multi-select should be centered within the column instead of justified to the left like the text is treated in the tables. See the attached screenshot for an example of the proposed fix.

Jake Zukowski (jakez) wrote :
Devin Carlen (devcamcar) on 2012-01-30
Changed in horizon:
status: New → Confirmed
milestone: none → essex-4
importance: Undecided → Medium
Jake Zukowski (jakez) on 2012-01-30
Changed in horizon:
assignee: nobody → Jake Zukowski (aaie)
Tres Henry (tres) on 2012-02-02
tags: added: low-hanging-fruit
Jake Dahn (jakedahn) on 2012-02-02
Changed in horizon:
assignee: Jake Zukowski (aaie) → Jake Dahn (jakedahn)
Jake Zukowski (jakez) on 2012-02-02
Changed in horizon:
status: Confirmed → In Progress

Hey Jake. Marked this bug "in progress" and already fixed this. Just need to publish the fix, but in meeting now. Will publish in a bit. Thanks.

On Feb 2, 2012, at 11:12 AM, Jake Dahn wrote:

> ** Changed in: horizon
> Assignee: Jake Zukowski (aaie) => Jake Dahn (jakedahn)
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/923268
>
> Title:
> Fix spacing of checkboxes in multi-select tables
>
> Status in OpenStack Dashboard (Horizon):
> In Progress
>
> Bug description:
> The spacing for checkboxes in a table with multi-select should be
> centered within the column instead of justified to the left like the
> text is treated in the tables. See the attached screenshot for an
> example of the proposed fix.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/horizon/+bug/923268/+subscriptions

Changed in horizon:
assignee: Jake Dahn (jakedahn) → Jake Zukowski (aaie)

Reviewed: https://review.openstack.org/3688
Committed: http://github.com/openstack/horizon/commit/8cab45bc4db6c0b8880afc23be817f26895d6ce4
Submitter: Jenkins
Branch: master

commit 8cab45bc4db6c0b8880afc23be817f26895d6ce4
Author: jakedahn <email address hidden>
Date: Thu Feb 2 11:13:34 2012 -0800

    Center all multi-select checkboxes

      * fixes bug 923268

    Change-Id: Iff480ecb08f783b964b9c6b51a3764ad9d44b52b

Changed in horizon:
status: In Progress → Fix Committed
Thierry Carrez (ttx) on 2012-02-29
Changed in horizon:
status: Fix Committed → Fix Released
Thierry Carrez (ttx) on 2012-04-05
Changed in horizon:
milestone: essex-4 → 2012.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers