Bootstrap 2 fluid-container min-width is too large

Bug #921855 reported by Jake Dahn on 2012-01-25
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Dashboard (Horizon)
Medium
roland poulter

Bug Description

This causes everything on the page to get cut off when you make the window less wide, forcing user to scroll to see all of the tables and navigation.

http://stsh.me/16g

Jake Dahn (jakedahn) wrote :

The cause of this is actually probably something different.

summary: - Bootstrap 2 fluid-container min-width is too small
+ Bootstrap 2 fluid-container min-width is too large
Changed in horizon:
status: New → Confirmed
Devin Carlen (devcamcar) on 2012-01-30
Changed in horizon:
importance: Undecided → Medium
milestone: none → essex-4
Devin Carlen (devcamcar) on 2012-01-31
Changed in horizon:
assignee: nobody → Nebula (nebula)
Changed in horizon:
assignee: Nebula (nebula) → roland poulter (rolandpoulter)
Changed in horizon:
status: Confirmed → In Progress
Jake Dahn (jakedahn) wrote :

This was fixed yesterday, looks like the bug wasn't updated.

Here is the review https://review.openstack.org/#change,3635

Changed in horizon:
status: In Progress → Fix Committed
Thierry Carrez (ttx) on 2012-02-29
Changed in horizon:
status: Fix Committed → Fix Released
Thierry Carrez (ttx) on 2012-04-05
Changed in horizon:
milestone: essex-4 → 2012.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers