Tooltips don't line up between hover and focus

Bug #915762 reported by Paul McMillan on 2012-01-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Dashboard (Horizon)
Low
Gabriel Hurley

Bug Description

The twipsy tooltips on form elements don't line up when going between focus (input) and hover (checkbox). This is probably caused by the focus inputs being set to 90% width while the hover is set on div.form-field, which is 100% width.

Changed in horizon:
importance: Undecided → Low
milestone: none → essex-4
status: New → Confirmed
Changed in horizon:
assignee: nobody → Gabriel Hurley (gabriel-hurley)
milestone: essex-4 → essex-3
status: Confirmed → In Progress
Changed in horizon:
status: In Progress → Fix Committed
Thierry Carrez (ttx) on 2012-01-25
Changed in horizon:
status: Fix Committed → Fix Released
Thierry Carrez (ttx) on 2012-04-05
Changed in horizon:
milestone: essex-3 → 2012.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers