Auto refresh isn't work

Bug #873216 reported by Jay Lee on 2011-10-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Dashboard (Horizon)
Low
Jake Dahn

Bug Description

When I launched new instance, page was moved instances page, and new instance's status is 'build'
I checked auto refresh box.
After 15sec, auto refresh icon is work, but page result wasn't refresh. status was still 'build'
When I clicked instances page again, instance is already 'active'.

Devin Carlen (devcamcar) on 2011-10-20
Changed in horizon:
status: New → Confirmed
importance: Undecided → Low
milestone: none → essex-1
Devin Carlen (devcamcar) on 2011-10-25
Changed in horizon:
assignee: nobody → Jake Dahn (jakedahn)

Reviewed: https://review.openstack.org/1404
Committed: http://github.com/openstack/horizon/commit/91ceb59bae8818e407614bb0ff32f21ced1eadaa
Submitter: Jenkins
Branch: master

 status fixcommitted
 done

commit 91ceb59bae8818e407614bb0ff32f21ced1eadaa
Author: Jake Dahn <email address hidden>
Date: Mon Nov 7 12:33:33 2011 -0800

    bug #873216: Fixing ajax refresh for instance view.

    Change-Id: I2ecf9b7a07f0a8df5f34d14966c61ed3b803e081

Changed in horizon:
status: Confirmed → Fix Committed
Jake Dahn (jakedahn) on 2011-11-07
Changed in horizon:
status: Fix Committed → Fix Released
Devin Carlen (devcamcar) on 2011-11-07
Changed in horizon:
status: Fix Released → Fix Committed
Thierry Carrez (ttx) on 2011-11-17
Changed in horizon:
status: Fix Committed → Fix Released
Thierry Carrez (ttx) on 2012-04-05
Changed in horizon:
milestone: essex-1 → 2012.1
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers