Truncated or oversized response headers received from daemon process 'horizon': /usr/share/openstack-dashboard/openstack_dashboard/wsgi/django.wsgi

Bug #1569081 reported by ltore123 on 2016-04-11
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
OpenStack Dashboard (Horizon)
Undecided
Unassigned

Bug Description

trying to install openstack mikata openstack-dashboard newly installed ubuntu 16.04 kernel 4.4.0-18 keep getiing this error

 apache log

Truncated or oversized response headers received from daemon process 'horizon': /usr/share/openstack-dashboard/openstack_dashboard/wsgi/django.wsgi

ltore123 (leventtore) wrote :

any help

tags: added: horizon mikata
ltore123 (leventtore) wrote :

 wsgi:error

Stefano Maffulli (smaffulli) wrote :

Try filing a support request, not sure this is a bug, definitely you filed it in the wrong project.

Read http://www.openstack.org/community#help

Changed in openstack-community:
status: New → Invalid
affects: openstack-community → horizon
Changed in horizon:
status: Invalid → New
Thiago Martins (martinx) wrote :

I'm seeing the same problem... It worked couple weeks ago, not working now...

Thiago Martins (martinx) wrote :

The following line:

WSGIApplicationGroup %{GLOBAL}

Is missing from:

/etc/apache2/conf-available/openstack-dashboard.conf

No idea why it was working for many years without it.

Thiago Martins (martinx) wrote :

Just faced this problem again, find my own message with the fix! lol

Gary W. Smith (gary-w-smith) wrote :

This error does not appear anywhere in devstack. And the file /etc/apache2/conf-available/openstack-dashboard.conf does not exist. Please consider filing this bug against whatever openstack distribution you are using.

Changed in horizon:
status: New → Invalid
Xarlos (xarlos) wrote :

Facing same problem, this has fixed the issue (thanks OP)

Ubuntu 16.04 (4.10.0-42-generic #46~16.04.1-Ubuntu)
3:12.0.1-0ubuntu1~cloud0

*** 3:12.0.1-0ubuntu1~cloud0 500
        500 http://ubuntu-cloud.archive.canonical.com/ubuntu xenial-updates/pike/main amd64 Packages
        500 http://ubuntu-cloud.archive.canonical.com/ubuntu xenial-updates/pike/main i386 Packages

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers