Removing container ID element

Bug #1368924 reported by Thai Tran on 2014-09-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Dashboard (Horizon)
Low
Richard Jones

Bug Description

We have a container ID that we are not using. The only reference of it is use for styling and should be replace with a CSS class instead.

Thai Tran (tqtran) on 2014-09-12
description: updated
summary: - Removing unused element ids in page layout
+ Removing container ID element

Fix proposed to branch: master
Review: https://review.openstack.org/121218

Changed in horizon:
assignee: nobody → Thai Tran (tqtran)
status: New → In Progress

Change abandoned by Thai Tran (<email address hidden>) on branch: master
Review: https://review.openstack.org/121218

Changed in horizon:
status: In Progress → Confirmed
assignee: Thai Tran (tqtran) → nobody
importance: Undecided → Low
Changed in horizon:
assignee: nobody → Diana Whitten (hurgleburgler)

Fix proposed to branch: master
Review: https://review.openstack.org/260241

Changed in horizon:
status: Confirmed → In Progress
Changed in horizon:
assignee: Diana Whitten (hurgleburgler) → Ryan Peters (rjpeter2)
Changed in horizon:
assignee: Ryan Peters (rjpeter2) → Richard Jones (r1chardj0n3s)

Reviewed: https://review.openstack.org/260241
Committed: https://git.openstack.org/cgit/openstack/horizon/commit/?id=21c94bd2185b20d4f551e27967134db357f61f3b
Submitter: Jenkins
Branch: master

commit 21c94bd2185b20d4f551e27967134db357f61f3b
Author: Diana Whitten <email address hidden>
Date: Mon Dec 21 16:21:26 2015 -0700

    Removing container ID element

    Removing the element, as it was not really needed at all.
    Also, removed a debug statement that was discovered in
    material.hamburger.js while refactoring for this change.

    Added a 'container-fluid' class to the content body
    as well, because it is not possible to configure Horizon
    as a non-fluid layout without a container element around
    the first 'row' element.

    Change-Id: I097ea31f991e8d15987b7cf54b77a309d6155771
    Closes-bug: #1368924

Changed in horizon:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers