Unable to select AZ when launching an instance

Bug #1186075 reported by Justin Shepherd on 2013-05-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
OpenStack Dashboard (Horizon)
Medium
Justin Shepherd

Bug Description

When launching an instance in Horizon, I am unable to select an Availability Zone.

David Lyle (david-lyle) on 2013-05-31
Changed in horizon:
status: New → Confirmed

Fix proposed to branch: master
Review: https://review.openstack.org/31158

Changed in horizon:
assignee: nobody → Justin Shepherd (jshepher)
status: Confirmed → In Progress

Reviewed: https://review.openstack.org/31158
Committed: http://github.com/openstack/horizon/commit/b0299613404c2344806a1b9b5f1074ae83dff52c
Submitter: Jenkins
Branch: master

commit b0299613404c2344806a1b9b5f1074ae83dff52c
Author: Justin Shepherd <email address hidden>
Date: Sat Apr 27 19:49:13 2013 -0500

    Add availability zone choice to launch instance

    Fixes: bug #1186075
    Implements: blueprint select-zone-when-creating-instance

    * Updated project.instances.tests to include availability zone
      information where required

    Change-Id: I14272a94b90587575776142da82413db88f5a99c

Changed in horizon:
status: In Progress → Fix Committed
David Lyle (david-lyle) on 2013-07-12
Changed in horizon:
milestone: none → havana-2
importance: Undecided → Medium
Thierry Carrez (ttx) on 2013-07-17
Changed in horizon:
status: Fix Committed → Fix Released
Thierry Carrez (ttx) on 2013-10-17
Changed in horizon:
milestone: havana-2 → 2013.2
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers