Included creation_time in FFmpeg metadata for mp4/webm movies

Bug #876707 reported by Keith Hughitt on 2011-10-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Helioviewer.org
Low
Keith Hughitt

Bug Description

e.g. creation_time : 2011-06-15 13:41:56

See: http://www.ffmpeg.org/doxygen/trunk/group__metadata__api.html

Changed in helioviewer.org:
milestone: 2.2.2 → 2.3.0
Keith Hughitt (keith-hughitt) wrote :

Tried all different combinations of -metadata creation_time="..." and nothing seems to affect the creation_time metadata tag. May be a bug in FFmpeg. In any case, it's not high priority so am going to ignore for now.

Changed in helioviewer.org:
milestone: 2.3.0 → none
status: New → Won't Fix
Reid Ellis (rae) wrote :

Have you tried using the "-timestamp" flag instead?

Keith Hughitt (keith-hughitt) wrote :

Hi Reid,

I just tried using "-timestamp" and that does the trick. Thanks for the suggestion!

Changed in helioviewer.org:
status: Won't Fix → Confirmed
milestone: none → 2.3.0
Changed in helioviewer.org:
status: Confirmed → Fix Committed
Changed in helioviewer.org:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers