Media History clear button stops working

Bug #624817 reported by Keith Hughitt on 2010-08-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Helioviewer.org
High
Keith Hughitt

Bug Description

To reproduce:
1) Create a movie
2) When the movie is finished, click on the link provided to open popup dialog media player
3) Re-open the media history and try and click "Clear"

Result:

Nothing happens.

There is a good chance that this also related to/causing bug #619944.

(Firefox 3.6.10pre)

Keith Hughitt (keith-hughitt) wrote :

Update: Bug can occur even without opening a popup movie player, and does not always occur after movie is displayed. Must be caused by something else.

Changed in helioviewer.org:
milestone: none → 2.0.3
Changed in helioviewer.org:
assignee: nobody → Keith Hughitt (keith-hughitt)
milestone: 2.1.0 → 2.1.1
Changed in helioviewer.org:
status: New → Fix Released
Changed in helioviewer.org:
milestone: 2.1.1 → 2.2.0
Keith Hughitt (keith-hughitt) wrote :

Moved to 2.2.0 release due to time limitations.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers