helioviewer logo issues/request

Reported by Jack Ireland on 2009-08-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Helioviewer.org
Low
Jaclyn Beck

Bug Description

The movie functionality on some versions of helioviewer.org now supports a semi-transparent logo. It would be good if the logo and web address had a black non-transparent outline around each letter (like the instrument name/times) so that no matter the colour of the background, the logo/web address is always visible. Also, I have noticed that the transparency of the logo/web address appears to change as a function of time in the movie. This is rather distracting. Is this a movie encoding problem, or is the transparency dynamically set? Also, the downloaded movies play well in VLC, but do not run in Apple Quicktime 7.6.2 (518). Thanks.

Changed in helioviewer.org:
importance: Undecided → Low
Jaclyn Beck (jabeck) wrote :

Regarding the watermark:

The transparency issue may be a side-effect of the flash video encoding, because transparency is uniform on every frame. I have not noticed this in any of the videos I've made.

I will add a black outline to the logo as requested.

Regarding movies playing in VLC but not Quicktime:

I have just added the ability to determine the output format based upon what operating system is being used. I will test this on Windows and Mac to make sure it works and then release it.

Jaclyn Beck (jabeck) on 2010-07-12
Changed in helioviewer.org:
status: New → Fix Released
Changed in helioviewer.org:
milestone: none → 2.0.3
assignee: nobody → Jaclyn Beck (jabeck)
summary: - [hv] helioviewer logo issues/request
+ helioviewer logo issues/request
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers