Please backport libapache2-mod-security to Hardy

Bug #400006 reported by Paul Leonard on 2009-07-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Hardy Backports
Undecided
Unassigned

Bug Description

mod_security was removed from Ubuntu after the release of 6.06 due to a licensing problem. That licensing problem has been resolved, and libapache-mod-security is now in the Jaunty repository (reference https://bugs.launchpad.net/bugs/247268 ). Being able to install this package on an LTS release would be greatly beneficial.

Paul Leonard (pleonard) wrote :

Specifically (because I forgot in the initial request), I'm looking for the current release of libapache-mod-security that's in Jaunty/Karmic (2.5.6-1) to be backported to Hardy, with support for apache2.

Leon (leonbo) wrote :

I would really like this too!

Gabriel Rota (gabriel-rota) wrote :

DIST=hardy prevu http://archive.ubuntu.com/ubuntu/pool/universe/liba/libapache-mod-security/libapache-mod-security_2.5.6-1.dsc
build successful no source change
I haven't hardy to test it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers