Regression in remctl-server (2.13-2~hardy1)

Bug #321763 reported by Evan Broder on 2009-01-27
6
Affects Status Importance Assigned to Milestone
Hardy Backports
Medium
Unassigned

Bug Description

remctl-server 2.13-2~hardy1 (recently accepted into hardy-backports) depends on netbase >= 4.31. Hardy provides 4.30ubuntu1.

The added feature was the inclusion of the remctl service in /etc/services. That specific change can be easily reverted, removing the necessity for that dependency.

I'm attaching the debdiff to fix this regression. I have tested all of the packages that build from this source package on an amd64 Hardy machine.

Evan Broder (broder) wrote :
Scott Kitterman (kitterman) wrote :

Source backport uploaded. I did reformat the changelog a bit, but good fix.

Changed in hardy-backports:
importance: Undecided → Medium
status: New → In Progress
Colin Watson (cjwatson) wrote :

Accepted:

remctl (2.13-2~hardy2) hardy-backports; urgency=low

  * Remove dependency on netbase (LP: #321763)
    - Fixes a regression making remctl-server uninstallable on Hardy

 -- Evan Broder <email address hidden> Tue, 27 Jan 2009 01:56:00 -0500

Changed in hardy-backports:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers