Please backport msmtp 1.4.16-1 from Jaunty to Hardy/Intrepid

Bug #313598 reported by Evan Broder
6
Affects Status Importance Assigned to Milestone
Hardy Backports
Fix Released
Undecided
Unassigned
Intrepid Ibex Backports
Fix Released
Undecided
Unassigned

Bug Description

Version 1.4.15-1 included a fix for Resent-* headers that improves msmtp's behavior as an MTA with pine.

The package builds/installs/runs on both Hardy and Intrepid.

Revision history for this message
Frits Letteboer (f-letteboer) wrote :

Confirmed on Hardy & Intrepid; Prevu'd it. Builds, installs and runs as expected. Additional testing/feedback needed

Changed in hardy-backports:
status: New → Confirmed
Changed in intrepid-backports:
status: New → Confirmed
Revision history for this message
John Dong (jdong) wrote :

ACK from backporters for msmtp 1.14.16-1; Hardy and Intrepid

Changed in hardy-backports:
status: Confirmed → In Progress
Changed in intrepid-backports:
status: Confirmed → In Progress
Revision history for this message
Steve Langasek (vorlon) wrote :

 * Trying to backport msmtp...
  - <msmtp_1.4.16-1.dsc: downloading from librarian>
  - <msmtp_1.4.16-1.diff.gz: downloading from librarian>
  - <msmtp_1.4.16.orig.tar.gz: downloading from librarian>
I: Extracting msmtp_1.4.16-1.dsc ... done.
I: Building backport of msmtp-1.4.16 as 1.4.16-1~hardy1 ... done.

Changed in hardy-backports:
status: In Progress → Fix Released
Revision history for this message
Steve Langasek (vorlon) wrote :

 * Trying to backport msmtp...
  - <msmtp_1.4.16-1.dsc: downloading from librarian>
  - <msmtp_1.4.16-1.diff.gz: downloading from librarian>
  - <msmtp_1.4.16.orig.tar.gz: downloading from librarian>
I: Extracting msmtp_1.4.16-1.dsc ... done.
I: Building backport of msmtp-1.4.16 as 1.4.16-1~intrepid1 ... done.

Changed in intrepid-backports:
status: In Progress → Fix Released
Revision history for this message
Anders Kaseorg (andersk) wrote :

This upload caused a regression in Hardy: gsasl support is now missing. This is actually due to a missing dependency in the libgsasl7-dev package, as described in bug 348865. Intrepid is not affected.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers