Please backport python-genshi >= 0.5 to get trac 0.11 backported

Bug #270705 reported by phaidros on 2008-09-15
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Hardy Backports
Undecided
Unassigned

Bug Description

to make the backport of trac >= 0.11 to hardy happen (https://bugs.launchpad.net/hardy-backports/+bug/250344), please backport python-genshi >= 0.5

thanks alot!

highly anticipating trac 0.11 for hardy ... please backport python-genshi +1

phaidros (phaidros) wrote :

Cos, I just used the intrepid packages for trac & genshi and installed them via 'dpkg -i ..'
all works fine for me, not a small number of tracs are running under hardy here :)

phaidros, that sounds like good news. Congrats on your braveness ;)

but at the end in my eyes that's even more of a reason to provide a backport, because it just proves that it would be a easy task to do so. Additionally most users would install a backport to upgrade but would rather avoid installing a package from the version+1.

Lets make ubuntu (esp. LTS-Versions) as good as possible

Hartmut Benz (hartmut-benz) wrote :

+1 from me. I'd really like to get to the trac 0.11 features *and* stay with LTS

Evan Broder (broder) wrote :

I can confirm that the package currently in Jaunty builds, installs, and runs on Hardy.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers