Please backport stellarium 0.9.1-4 from Intrepid to Hardy

Bug #246315 reported by Nicolas Quenouille on 2008-07-07
6
Affects Status Importance Assigned to Milestone
Hardy Backports
Wishlist
Unassigned

Bug Description

Intrepid version fix a black screen problem after stellarium startup.

Seems to work fine (built with prevu), but I cannot save the location...maybe is a bug already present in 0.9.1-2?

Dylan Aïssi (daissi) wrote :

I have tested (with prevu) on Hardy. b/i/r.
I can save the location!

Changed in hardy-backports:
status: New → Confirmed
Scott Kitterman (kitterman) wrote :

Bugs like this should be fixed through updates, not backports.

Changed in hardy-backports:
status: Confirmed → Won't Fix

Reopening: I think that we could backport stellarium 0.9.1-4 to resolve Bug #227922 ....

Changed in hardy-backports:
status: Won't Fix → New
Gabriel Rota (gabriel-rota) wrote :

prevu stellarium
ll /var/cache/prevu/hardy-debs/stellarium_0.9.1-4~8.04prevu1_amd64.deb
ll /var/cache/prevu/hardy-debs/stellarium-data_0.9.1-4~8.04prevu1_all.deb
sudo apt-get update
sudo apt-get install stellarium
stellarium
sudo apt-get remove stellarium
all ok

Changed in hardy-backports:
status: New → Confirmed
Scott Kitterman (kitterman) wrote :

OK. Reasonable enough. Ack from ubuntu-backporters.

Changed in hardy-backports:
importance: Undecided → Wishlist
status: Confirmed → In Progress
Colin Watson (cjwatson) wrote :

 * Trying to backport stellarium...
  - <stellarium_0.9.1.orig.tar.gz: downloading from librarian>
  - <stellarium_0.9.1-4.diff.gz: downloading from librarian>
  - <stellarium_0.9.1-4.dsc: downloading from librarian>
I: Extracting stellarium_0.9.1-4.dsc ... done.
I: Building backport of stellarium-0.9.1 as 0.9.1-4~hardy1 ... done.

Changed in hardy-backports:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers