Can not install libqtwebkit-dev after libqt4-dev backport install

Bug #243583 reported by Mike Basinger on 2008-06-27
4
Affects Status Importance Assigned to Milestone
Hardy Backports
Medium
Unassigned

Bug Description

Install the installation of libqt4-dev backport libqtwebkit-dev can no longer be installed.

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libqt4-dev: Conflicts: libqtwebkit-dev but 0~svn29752-1 is to be installed
E: Broken packages

Scott Kitterman (kitterman) wrote :

Probably the best solution for this would be to ask for a webkit backport from Intrepid. I think (you'll have to check) things are correctly sorted out between that version and the QT4 in hardy-backports.

Changed in hardy-backports:
importance: Undecided → Medium
status: New → Incomplete

Launchpad didn't post my comment ... bah

Rebuilding webkit does infact fix the problem, but the rdepends needs to be checked. Marked incomplete for this reason.

Scott Kitterman (kitterman) wrote :

Which exact version did you test? Since it's currently uninstallable, I think I'm not so worried about rdepends in this case.

It seems libqtwebkit has been removed from intrepid (I missed this comment, or I would have responded sooner).

webkit 1.0.1-2 from intrepid worked for me.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers