openoffice menus in menu bar are not visible in Ubuntu Netbook Edition

Bug #519150 reported by Usama Akkad on 2010-02-09
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Dust theme
Undecided
James Schriver
Hanso Theme
Undecided
James Schriver
openoffice.org (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: openoffice.org

menus in menu bar in OpenOffice are not visible because the menu text is black and the background is dark too maybe dark grey or black which is the default colour of UNE menu bar

I tried to report from inside the program but didn't work.

other programs work well

ProblemType: Bug
Architecture: i386
CheckboxSubmission: 1246e2167e60db88087b6d934b8ef8b0
CheckboxSystem: 9c26adf6eed2f681ba41f94dd24c07e4
Date: Tue Feb 9 08:02:54 2010
DistroRelease: Ubuntu 10.04
InstallationMedia: Ubuntu-Netbook 10.04 "Lucid Lynx" - Alpha i386 (20100113)
Package: openoffice.org (not installed)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-12.17-generic
SourcePackage: openoffice.org
Uname: Linux 2.6.32-12-generic i686

Usama Akkad (damascene) wrote :
Usama Akkad (damascene) on 2010-02-09
description: updated
description: updated
Usama Akkad (damascene) on 2010-02-09
summary: - openoffice menus in menu bar is not visible in Ubuntu Netbook Edition
+ openoffice menus in menu bar are not visible in Ubuntu Netbook Edition
Omer Akram (om26er) on 2010-02-09
Changed in gtk-industrial-engine (Ubuntu):
status: New → Invalid
Changed in openoffice.org (Ubuntu):
importance: Undecided → Low
Casey J Peter (caseyjp1) wrote :

My screen shot is from lucid on the desktop. Same problem as the original reporting on the netbook issue.

tekstr1der (tekstr1der) wrote :

Seeing this (or not seeing in this case) issue on regular ubuntu desktop install with hanso theme as well.

James Schriver (dashua) wrote :

Fix committed to current merge proposal.

Changed in dusttheme:
assignee: nobody → dashua (dashua)
status: New → Fix Committed
James Schriver (dashua) on 2010-02-12
Changed in hanso:
status: New → Fix Committed
assignee: nobody → dashua (dashua)
milestone: none → 0.8
papukaija (papukaija) wrote :

Confirming for lucid alpha3 with netbook-remix.

Changed in openoffice.org (Ubuntu):
status: New → Confirmed
Chris Cheney (ccheney) wrote :

Do you still see this issue? It seems to work fine for with me with Ubuntu Desktop and the ambiance theme.

Changed in openoffice.org (Ubuntu):
status: Confirmed → Incomplete
Casey J Peter (caseyjp1) wrote :

this appears to be resolved on my desktop install with all currently "default" themes including the problematic "dust". I'm not going to say its "fixed" for the netbook side, but it seems "all good" with a 64bit desktop install.

Jarige (jarikvh) wrote :

Affects me too, but only after I manually upgraded to OpenOffice 3.2 by some ppa, on Karmic.
I don't know what changed, but other themes do work perfectly. They do seem to change the font color.

Btw, it says 'fix committed' but will that fix be included in Karmic soon?

papukaija (papukaija) wrote :

Fixed at least in UNR Lucid RC.

Changed in openoffice.org (Ubuntu):
status: Incomplete → Fix Released
Adolfo Jayme (fitojb) on 2013-05-20
no longer affects: gtk-industrial-engine (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers