Facebook account page says "authorized" instead of "authorised" in en_GB translation

Bug #549574 reported by James Gregory-Monk
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Gwibber
Undecided
Unassigned

Bug Description

If I look at the Social Account dialog in Gwibber, under my Facebook account, it says "James Gregory has been authorized by Facebook". Since I'm using the en_GB translation, this should be "authorised".

Changed in gwibber:
assignee: nobody → Ubuntu English (United Kingdom) Translators (ubuntu-l10n-en-gb)
Revision history for this message
MunkyJunky (munkyjunky-deactivatedaccount) wrote :

Translation error from "authorized" - should be "authorised" in en_GB language. Found by opening Broadcast Messages > Accounts when clicking on 'Facebook'.

Changed in gwibber:
status: New → Confirmed
Revision history for this message
James Gregory-Monk (jamgregory) wrote :

I don't understand much about translation object files, but it seems to me that this file:
/usr/share/locale-langpack/en_GB/LC_MESSAGES/gwibber.mo
doesn't contain a translation for 'authorised'.

Revision history for this message
Jonathon Fernyhough (jfernyhough) wrote :

I can't find an untranslated "authorized" anywhere in Rosetta for Gwibber for either series (trunk or 1.2). Is there a separate e.g. plugin for Facebook?

Revision history for this message
James Gregory-Monk (jamgregory) wrote :

Jonathon - not as far as I'm aware. I'm just using the standard Lucid Lynx packages for Gwibber.

Revision history for this message
Isabell Long (issyl0) wrote :

That's because it has already been translated, but incorrectly, I think. It has been translated from "authorized" to "authorized" in the en_GB translations.

issyl0

Revision history for this message
James Gregory-Monk (jamgregory) wrote :

issyl0, do you think this might be a general translation issue in Lucid then? If so, how would I determine that?

Revision history for this message
Martin Meredith (mez) wrote :
Changed in gwibber:
status: Confirmed → Invalid
Revision history for this message
James Gregory-Monk (jamgregory) wrote :

Martin, I think you are looking at a different bit of the translation. From my understanding, that translation only says translate 'authorize' to 'authorise', not 'authorized' to 'authorised'. That is why it hasn't been translated.

Changed in gwibber:
status: Invalid → Confirmed
Revision history for this message
Martin Meredith (mez) wrote :

Removing assignment to Ubuntu English Translation team
This is nothing to do with us. There is no message in the pot file that links to this phrase to be translated. Therefore, it has not been translated.
This is a bug with gwibber, not with the English Translation.

Changed in gwibber:
assignee: Ubuntu English (United Kingdom) Translators (ubuntu-l10n-en-gb) → nobody
Revision history for this message
James Gregory-Monk (jamgregory) wrote :

This appears to now be fixed (in Gwibber 2.30.0.1)

Changed in gwibber:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers