Search Function Does Not Work on Facebook, Identi.ca and others

Bug #523657 reported by Lightbreeze on 2010-02-18
46
This bug affects 9 people
Affects Status Importance Assigned to Milestone
Gwibber
Undecided
Unassigned

Bug Description

Results are never returned for my searches and the throbber never stops spinning. Did the search fail? Were there no matches?

I use a facebook account.

Using Gwibber 2.29.91 - bzr 609

description: updated
Omer Akram (om26er) wrote :

Can you please confirm if this is still an issue with gwibber 2.29.95?

Changed in gwibber:
status: New → Incomplete
Lightbreeze (nedhoy-gmail) wrote :

Still a problem in 2.31.1

This is still an issue on 2.32.2. My observation is that the Search function only works for Twitter.

I have Twitter, identi.ca and newly set up Facebook on Gwibber.

summary: - Search does nothing (facebook)
+ Search Function Does Not Work on Facebook, Identi.ca and others

Anyone else having the same issue with Gwibber?

Changed in gwibber:
status: Incomplete → Confirmed
Eric Casteleijn (thisfred) wrote :

Search has not worked for me for months, on *any* of the services I use: gwibber, identica, facebook, friendfeed, google buzz, flickr, status.net or digg. I think it stopped working around the same time the services became separate packages.

Eric Casteleijn (thisfred) wrote :

Actually, individual searches do seem to work (but twitter only, AFAICT). What is broken is the 'global' search stream, that used to show all the search terms combined on all of your services. This rocked.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers