spellcheck not working in gwibber 2.0.0 (kde4)

Bug #422435 reported by habtool on 2009-09-01
26
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Gwibber
Undecided
Unassigned

Bug Description

In Kubuntu Karmic kde4.3 using gwibber 2.0.0 with spellcheck ticked I do not see it correcting misspelled words.
(Spell checking is working in OOO and Firefox)

Everthon Valadão (valadao) wrote :

Here in Ubuntu 9.04 the gwibber 2.0.0 spellcheck works. Do you have any aspell dictionary installed?

apt-cache policy gwibber
gwibber:
  Installed: 2.0.0~bzr396-0ubuntu2~daily1~jaunty
  Candidate: 2.0.0~bzr396-0ubuntu2~daily1~jaunty

Everthon Valadão (valadao) wrote :

apt-cache policy aspell aspell-en

aspell:
  Installed: 0.60.6-1
  Candidate: 0.60.6-1

aspell-en:
  Installed: 6.0-0-5.1
  Candidate: 6.0-0-5.1

habtool (clive-wagenaar) wrote :

My setup is the same as Everthon Valadão above

motang (mohan-ram) wrote :

In Karmic beta it won't work either. I think this is related to Gwibber 2.0 on Karmic.

ChrisInCambo (chrisincambo) wrote :

It also doesn't work under Karmic Gnome 64-bit.

Bob Hazard (junkbit) wrote :

Mike Basinger posted a fix on BUG #451374

Installing the python-gtkspell package fixed spell check on Lucid for me

pixel_juice (benjarvis) wrote :

Installing "python-gtkspell" fixed this for me, too.

Karmic Koala, GNOME, 32-bit

[ben]@[scribble]:~$ uname -a
Linux scribble 2.6.31-19-generic #56-Ubuntu SMP Thu Jan 28 01:26:53 UTC 2010 i686 GNU/Linux

Changed in gwibber:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers