"Close" exits even if prefs are set to minimize to tray

Bug #334978 reported by Fabián Rodríguez on 2009-02-26
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Gwibber
Medium
Unassigned

Bug Description

"Minimize to tray on close" in the prefs doesn't seem to affect the "Close" operation, effectively letting Gwibber close.

Jorge Castro (jorge) wrote :

We should fix this for 1.0

Changed in gwibber:
importance: Undecided → Medium
status: New → Confirmed

Which "close" operation?

There is the "Close Window Ctrl+W" from the Gwibber menu, which minimizes to tray (for me).
There is clicking on the X button on the window boarder, which minimizes to tray (for me).

Did I miss one? Is one of those not working correctly? Which one?

thanks!

Changed in gwibber:
status: Confirmed → Incomplete
Andrew Conkling (andrewski) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in gwibber:
status: Incomplete → Invalid
C.J. Collier (cjcollier) wrote :

Greg: Clicking the X button on the window border is currently closing gwibber for me. Want I should take a look at the destroy handler?

$ grep gwibber /etc/apt/sources.list.d/ppas.list && dpkg -l gwibber
deb http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/gwibber-daily/ppa/ubuntu jaunty main
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Cfg-files/Unpacked/Failed-cfg/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name Version Description
+++-==============-==============-============================================
ii gwibber 2.0.0~bzr465-0 Open source microblogging client for GNOME

Changed in gwibber:
status: Invalid → Confirmed
Aidan Fitzpatrick (afit) wrote :

Can't wait for the fix, this is my biggest gripe with the new Gwibber.

Omer Akram (om26er) wrote :

This bug is fixed in gwibber 2.29.90

Changed in gwibber:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers