Comment 5 for bug 1012231

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gwibber - 3.4.2-0ubuntu2

---------------
gwibber (3.4.2-0ubuntu2) precise-proposed; urgency=low

  * debian/patches/lp_1012231.patch
    - foursquare: Changed to using urls based off Foursquare user ids rather
      than 'canonicalurl' due to 'canonicalurl' being removed from
      Foursquare's API (LP: #1012231)
  * debian/patches/lp_934530.patch
    - Catch IOError when opening a url with urllib2, prevents crash for
      connection reset errors (LP: #934530)
 -- Ken VanDine <email address hidden> Wed, 27 Jun 2012 15:42:00 -0400