Hang upon changing profile

Bug #1924827 reported by ALinuxUser
This bug affects 1 person
Affects Status Importance Assigned to Milestone

Bug Description

I have a profile that I created - let's say it is called 'Fred'.

As of today, when I switch from 'Fred' to the inbuilt 'strict' profile, or back again, bad things happen. On two occasions when I tried to do that, gufw hung completely - I have to xkill it. When I restarted gufw, the UI showed that I had managed to switch to the profile at which I was aiming. Another time that I tried to change profile, gufw hung for some seconds (and for a time exceeding gufw's usual lag) and then started working again.

The first time that I encountered the problem was after I had deleted a couple of rules, from within gufw.

I have not encountered this problem before today, i.e. previously I managed to switch profiles successfully. But I had not tried to switch profiles for a long time.

I do not see anything relevant in my logs.

Linux Mint 20.1
gufw 20.04.1 (= the version shipped with Mint).
Kernel 5.8.0-50-generic

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.