gufw not enabled on reboot

Bug #1700861 reported by Jak on 2017-06-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gufw
Undecided
Unassigned

Bug Description

as the summary says. fresh install of Elementary OS (Loki 4.1), installed firewall (ufw), and firewall manager (gufw).

works fine when it's turned on. however when the laptop is rebooted it is disabled and needs to be enabled to function again.

costales (costales) wrote :

Hi,
Could you run this on Terminal:
sudo ufw enable
Thanks in advance!

Ufw enable worked.
________________________________
From: <email address hidden> <email address hidden> on behalf of costales <email address hidden>
Sent: Friday, December 22, 2017 12:40:35 AM
To: <email address hidden>
Subject: [Bug 1700861] Re: gufw not enabled on reboot

Hi,
Could you run this on Terminal:
sudo ufw enable
Thanks in advance!

--
You received this bug notification because you are subscribed to the bug
report.
https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbugs.launchpad.net%2Fbugs%2F1700861&data=02%7C01%7C%7Cb32e5c52ca854829908208d549191b77%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636495294539533252&sdata=tke%2BI4qrCUDq8WgFOuRN4HXnHS3rTytKOKUjwab%2FNv0%3D&reserved=0

Title:
  gufw not enabled on reboot

Status in Gufw:
  New

Bug description:
  as the summary says. fresh install of Elementary OS (Loki 4.1),
  installed firewall (ufw), and firewall manager (gufw).

  works fine when it's turned on. however when the laptop is rebooted it
  is disabled and needs to be enabled to function again.

To manage notifications about this bug go to:
https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbugs.launchpad.net%2Fgui-ufw%2F%2Bbug%2F1700861%2F%2Bsubscriptions&data=02%7C01%7C%7Cb32e5c52ca854829908208d549191b77%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636495294539533252&sdata=xn7NgeVer39xYHySe6FZXvtykx8gZm23cZGlXJcFkn8%3D&reserved=0

costales (costales) wrote :

I can't reproduce. Please, send me the dump for checking.

Changed in gui-ufw:
status: New → Invalid
Jak (jakkarg) wrote :

No dump to send. Laptop was wiped, it was on a Acer Aspire 532h. iptables worked fine, ufw worked fine from cli, but something about gufw wasn't sticking. Not sure why, just reported it and moved on. That was 6 months ago.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers