Media Buttons refuse to work if the mouse pointer is in a menu

Bug #31345 reported by Tor Harald Thorland on 2006-02-13
4
Affects Status Importance Assigned to Milestone
GTK+
Won't Fix
Unknown
gtk+2.0 (Ubuntu)
Medium
Ubuntu Desktop Bugs

Bug Description

If a menu is open and the mouse pointer is in it, then the volum/play/stop "media buttons" will not work.

This is on a Dell Inspiron 9300, with the latest Updated Dapper at the time of writing.

RobertWiblin (robertwiblin) wrote :

Same for me, although a context menu just needs to be open, it doesn't matter where the mouse is. Using a Dell Inspiron 6000 in Australia.

Changed in meta-gnome2:
status: Unconfirmed → Confirmed
Daniel Holbach (dholbach) wrote :

That's a duplicate of bug 32860.

Changed in meta-gnome2:
assignee: nobody → desktop-bugs
status: Confirmed → Rejected
Changed in gtk:
status: Unknown → Rejected
Changed in gtk:
status: Invalid → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.