(no title task) through quickadd bar

Bug #995740 reported by Nimit Shah on 2012-05-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Low
Nimit Shah

Bug Description

Create a (no title task) through quickadd bar:
  simply enter a few spaces in the quickadd bar and press enter
  A task titled: (no title task) is created.

Expected: no task to be created.

Related branches

Nimit Shah (nimit-svnit) wrote :

I'll try and submit the bug patch today itself. You simply need to make a sanity check of the entry. If it is only filled with spaces and tabs, we can ignore it.

tags: added: quick-add
Izidor Matušov (izidor) on 2012-05-07
Changed in gtg:
status: New → In Progress
importance: Undecided → Low
Nimit Shah (nimit-svnit) wrote :

I have proposed a merge request from a branch.
The problem is solved in revision 1109

Nimit Shah (nimit-svnit) wrote :

Please ignore the previous merge request.
revision 1101 for the problem
https://code.launchpad.net/~nimit-svnit/gtg/nimit

Nimit Shah (nimit-svnit) wrote :

The revision 1102 makes sure that the popup does not appear for strings containing only whitespace. Updated the on_quickadd_changed().

Nimit Shah (nimit-svnit) wrote :
Changed in gtg:
status: In Progress → Fix Committed
Nimit Shah (nimit-svnit) wrote :

Merged into lp:gtg in revision 1179 and fixed in the same revision

Nimit Shah (nimit-svnit) on 2012-11-02
Changed in gtg:
milestone: none → 0.3
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers