Changing tag color doesn't refresh task list

Bug #988235 reported by Izidor Matušov on 2012-04-25
4
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Medium
Unassigned

Bug Description

Steps to reproduce:
 1, Assign a tag to some tasks
 2, Change color of that tag

Expected result:
Background color is changed immediately.

Actual result:
Background color is changed only when hovering over tasks.

Related branches

Izidor Matušov (izidor) on 2012-07-23
Changed in gtg:
status: Confirmed → Fix Committed
Changed in gtg:
status: Fix Committed → Fix Released
Nimit Shah (nimit-svnit) wrote :

Changing it back to confirmed because when we remove a tag color, the task list does not get updated. Attaching a screenshot

Changed in gtg:
status: Fix Released → Confirmed
assignee: Bertrand Rousseau (bertrand-rousseau) → nobody
importance: Critical → Medium
milestone: 0.3 → 0.3.2
Changed in gtg:
assignee: nobody → Atit Anand (atit-anand-cs)
Izidor Matušov (izidor) on 2015-03-15
tags: added: github
Changed in gtg:
assignee: Atit Anand (atit-anand-cs) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers