gnome-shell GTG indicator does not have an icon

Bug #984847 reported by Barneedhar on 2012-04-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Undecided
Unassigned

Bug Description

Using trunk build, rev 1152 and gnome-shell 3.4.

The indicator (the one in the messaging tray of gnome-shell) does not have any icon for GTG but it is still there. This creates a suboptimal experience as the users cannot clearly see that GTG has an indicator in the messaging tray. But, clicking on the icon-less indicator does reveal the menu though not very easy to identify at first glance.

Barneedhar (barneedhar) on 2012-04-18
summary: - gnome-shell indicator does not have an icon for GTG
+ gnome-shell GTG indicator does not have an icon
Izidor Matušov (izidor) wrote :

I am not sure if I understand your problem. Is it that GTG indicator is "hidden" in GTG message tray and it is hard to access? If it is correct, it is by design of GNOME Shell. You can use an extension to move those icons to panel again. Read more here: http://www.webupd8.org/2012/04/gnome-shell-classic-systray-message.html

For better integration with GNOME, we are working on the extension for GNOME: https://extensions.gnome.org/extension/108/gtg-tasks-in-calendar-panel/

Closing as Won't Fix (there is not much we can do about it), feel free to reopen / add a comment.

Changed in gtg:
status: New → Won't Fix
Barneedhar (barneedhar) wrote :

When GTG is launched, the indicator is not visible. Not sure if it is hidden by GNOME because I can still see the Tomboy indicator and others.

Barneedhar (barneedhar) wrote :

It is still there but only visible if I mouse over the indicator.

Barneedhar (barneedhar) wrote :
Izidor Matušov (izidor) wrote :

It looks like a different kind of problem. Do you have enabled notification area plugin? What kind of distribution do you use? How did you installed GTG? Using daily PPA or through python setup.py install?

Changed in gtg:
status: Won't Fix → Incomplete

Yes, I have the notification area plugin enabled. I use Ubuntu 12.04, if
that is what you are asking. I installed GTG from the trunk using python
setup.py install. If there is anything else you would like to know, I'm
glad to clarify.

Thanks,
Barneedhar.

2012/4/23 Izidor Matušov <email address hidden>

> It looks like a different kind of problem. Do you have enabled
> notification area plugin? What kind of distribution do you use? How did
> you installed GTG? Using daily PPA or through python setup.py install?
>
> ** Changed in: gtg
> Status: Won't Fix => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/984847
>
> Title:
> gnome-shell GTG indicator does not have an icon
>
> Status in Getting Things GNOME!:
> Incomplete
>
> Bug description:
> Using trunk build, rev 1152 and gnome-shell 3.4.
>
> The indicator (the one in the messaging tray of gnome-shell) does not
> have any icon for GTG but it is still there. This creates a suboptimal
> experience as the users cannot clearly see that GTG has an indicator
> in the messaging tray. But, clicking on the icon-less indicator does
> reveal the menu though not very easy to identify at first glance.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/gtg/+bug/984847/+subscriptions
>

Izidor Matušov (izidor) wrote :

Then it is the problem described in bug #971845. Before it is solved, you can use GTG Daily PPA: https://launchpad.net/~gtg/+archive/gtg-daily

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers