python setup.py install doesn't install icons on right place

Reported by Izidor Matušov on 2012-04-02
32
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Critical
Alan Gomes Alvino

Bug Description

Steps to reproduce:

bzr branch lp:gtg
cd gtg
sudo python setup.py install
cd
gtg

Result:
Icons could not be loaded properly because GTG doesn't find them.

Thanks to Barneedhar Vigneshwar for pointing this bug out.

Related branches

lp:~gtg-user/gtg/alangalvino_branch
Merged into lp:~gtg/gtg/old-trunk at revision 1222
Bertrand Rousseau (community): Approve (code) on 2012-08-08
Izidor Matušov: Pending requested 2012-05-25
Alan Gomes Alvino (alangalvino) wrote :

Hi, I fould the reason of the bug and I'll fix them.

Changed in gtg:
status: Confirmed → In Progress
Alan Gomes Alvino (alangalvino) wrote :

I fix the bug on this branch https://code.launchpad.net/~gtg-user/gtg/alangalvino_branch. This is my first contribution so sorry for any mistake.

Changed in gtg:
assignee: Izidor Matušov (izidor) → Alan Gomes Alvino (alangalvino)
assignee: Alan Gomes Alvino (alangalvino) → nobody
Changed in gtg:
assignee: nobody → Alan Gomes Alvino (alangalvino)
Changed in gtg:
status: In Progress → Fix Committed
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers