GTG self-descriptions should include the word "TODO list"

Bug #962649 reported by Bertrand Rousseau on 2012-03-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Medium
Izidor Matušov

Bug Description

There are no mention to the expression "TODO list" anywhere when describing GTG. Since many people actually search for these terms (even when they're looking for a more complex task manager), they never discover GTG.

(thanks again Radina for pointing this out)

Izidor Matušov (izidor) wrote :

Where should we change the description of GTG? I can think of:
* README
* debian package information

Is there any other place?

Changed in gtg:
status: Confirmed → Incomplete
milestone: none → 0.3
importance: Wishlist → Medium

On the top of my head, I'll add:

* GTG website an dwiki
* GTG self-description in the "about" dialog (but maybe that one is
gonna be trickier: it's supposed to be very brief).

Bertrand

2012/3/23 Izidor Matušov <email address hidden>:
> Where should we change the description of GTG? I can think of:
> * README
> * debian package information
>
>
> Is there any other place?
>
> ** Changed in: gtg
>       Status: Confirmed => Incomplete
>
> ** Changed in: gtg
>    Milestone: None => 0.3
>
> ** Changed in: gtg
>   Importance: Wishlist => Medium
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/962649
>
> Title:
>  GTG self-descriptions should include the word "TODO list"
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/gtg/+bug/962649/+subscriptions

--
Bertrand Rousseau

Izidor Matušov (izidor) wrote :

Few weeks already passed. We should put together steps need to solve this bug. Any further suggestions? Is this list complete?

* README
* debian package information
* GTG website an dwiki
* GTG self-description in the "about" dialog

* the GTG manifesto

Can't think of anything else.

I suggest the following:

SHORT DESCRIPTION: GTG is a personal tasks and TODO-list items organizer for the GNOME desktop environment.

LONG DESCRIPTION (from README):

Getting Things GNOME! (GTG) is a personal tasks and TODO-list items organizer for the GNOME desktop environment inspired by the Getting Things Done (GTD) methodology. GTG is designed with flexibility, adaptability, and ease of use in mind so it can be used as more than just GTD software.

GTG is intended to help you track everything you need to do and need to know, from small tasks to large projects.

Izidor Matušov (izidor) wrote :

I updated GTG self-description to one Bertrand suggested.

Changed in gtg:
assignee: nobody → Izidor Matušov (izidor)
status: Incomplete → Fix Committed
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers