Preselect the date of 'due for' if 'starting on' is filled

Bug #797359 reported by François Boulogne on 2011-06-14
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Wishlist
Izidor Matušov

Bug Description

Hi,

Current behaviour:
1/ I choose a date for which my task starts (eg 1/1/2018)
2/ I choose a date for which my task should end (eg 1/1/2020)

The problem is that the second calendar (due for) is displayed with the current date. I wish that the second calendar knows that the task starts on 1/1/2018 and preselects this day because the task could not be done before ;)

Many thanks.

Really cool idea, will try to do that for 0.3 release

Changed in gtg:
status: New → Confirmed
importance: Undecided → Wishlist
milestone: none → 0.3

AFAIK, the problem is solved in the trunk version...

Izidor Matušov (izidor) wrote :

Yes, it seems that I've fixed it when solving calendar problems few weeks ago.

Changed in gtg:
status: Confirmed → Fix Committed
assignee: nobody → Izidor Matušov (izidor)
milestone: 0.3 → 0.2.9
Izidor Matušov (izidor) on 2012-02-13
Changed in gtg:
status: Fix Committed → Fix Released

I reopen this bug because the version coming from the bzr (trunk) repository seems to do not behave as expected.

Izidor Matušov (izidor) wrote :

Thank you for catching that regression! I opened the bug #1036955 for it.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers