Selecting tomboy note from dropdown fails

Bug #689743 reported by Reinout van Schouwen on 2010-12-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Low
Izidor Matušov

Bug Description

Using the Tomboy plugin, I can't add a reference to a Tomboy note by using the dropdown menu next to the tomboy note title text entry. The entry stays empty.

Manually entering a tomboy note title works.

Izidor Matušov (izidor) on 2011-08-13
tags: added: backends tomboy
Changed in gtg:
milestone: none → 0.3
Izidor Matušov (izidor) wrote :

Hi Reinout,

I am sorry for the very late response. Are you still able to reproduce this bug? I've tried it but I am not able to reproduce it on GTG 0.2.5. I would be happy for any additional information.

Thanks,

Izidor

Changed in gtg:
status: New → Incomplete
Antonio Díaz Ruiz (dejalatele) wrote :

I have a similar problem. I can't select the first item on the Tomboy dropdown menu unless I select previously a different item. See the attached screencast.
Tomboy version: 1.4.2
GTG version: 0.2.5

Izidor Matušov (izidor) wrote :

Antonio> thanks for the screencast, it helped me to understand the bug! I've solved it in rev 1097.

Changed in gtg:
status: Incomplete → Fix Committed
importance: Undecided → Low
assignee: nobody → Izidor Matušov (izidor)
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments