Impossible to desactivate import from JSON

Bug #635786 reported by Thibault Févry on 2010-09-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Medium
Thibault Févry

Bug Description

On trunk.
Ubuntu 10.04 LTS.
See attachment "debug"

Steps to reproduce:
 Activate JSON plugin.
 Try to desactivate, an error occurs.

Restarting GTG is a workaround.

 See attached patch.

Related branches

Thibault Févry (thibaultfevry) wrote :

I'm giving a patch, not a branch because for such small changes I fint it useless to publish a branch.

Changed in gtg:
status: Confirmed → In Progress
assignee: nobody → Thibault Fevry (thibaultfevry)
milestone: none → 0.3
Thibault Févry (thibaultfevry) wrote :

This seems to fix the issue.

tags: added: patch toreview
description: updated
description: updated
Luca Invernizzi (invernizzi) wrote :

Thanks Thibault!

Changed in gtg:
status: In Progress → Fix Committed
Changed in gtg:
milestone: 0.3 → 0.2.9
Izidor Matušov (izidor) on 2012-02-13
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers