strip out the initial space(s) at the beginning of the line

Bug #511651 reported by Jeff Fortin Tam on 2010-01-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Medium
mrk

Bug Description

If you quick-add a task such as "defer:friday tags:evil,cheese due:20100501 conquer France", it will show up with one extra whitespace at the beginning of the task name... This is a minor detail, but it would be nice for it to be automatically stripped out :)

The same probably happens with the end of the line, I haven't tested that one.

Jeff Fortin Tam (kiddo) on 2010-01-23
description: updated
Changed in gtg:
status: New → Confirmed
importance: Undecided → Medium
milestone: none → 0.3
mrk (cvs-src) wrote :

Good day!

This patch works for me.

It's merged, thanks!

Changed in gtg:
status: Confirmed → Fix Committed
assignee: nobody → emarkay (mrk)
assignee: emarkay (mrk) → mrk (cvs-src)
Changed in gtg:
milestone: 0.3 → 0.2.2
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers