Hide the toolbar

Bug #326388 reported by Lionel Dricot on 2009-02-06
4
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Low
Brian Kennedy
Nominated for Trunk by Brian Kennedy

Bug Description

We should be able to hide the toolbar. (And the new task feature should be available in a menu)

Related branches

Lionel Dricot (ploum) on 2009-02-06
Changed in gtg:
importance: Undecided → Wishlist
Lionel Dricot (ploum) on 2009-03-08
Changed in gtg:
importance: Wishlist → Low
status: New → Confirmed
Brian Kennedy (ekspiulo) wrote :

I've implemented this feature.

Changed in gtg:
assignee: nobody → Brian Kennedy (ekspiulo)
status: Confirmed → In Progress
Brian Kennedy (ekspiulo) wrote :

The fix is located in the branch linked below.

Changed in gtg:
status: In Progress → Fix Committed

Your fix has been merged and commited. Thanks again for your contribution!

On Wed, May 27, 2009 at 10:29 AM, Brian Kennedy <email address hidden> wrote:
> The fix is located in the branch linked below.
>
> ** Changed in: gtg
>       Status: In Progress => Fix Committed
>
> --
> Hide the toolbar
> https://bugs.launchpad.net/bugs/326388
> You received this bug notification because you are a member of Gtg
> developers, which is the registrant for Getting Things GNOME!.
>
> Status in Getting Things GNOME!: Fix Committed
>
> Bug description:
> We should be able to hide the toolbar. (And the new task feature should be available in a menu)
>

--
Bertrand Rousseau
Place communale 1, 1450 Chastre, Belgium
e-mail : <email address hidden>
tel : +32 485 96 69 86

Lionel Dricot (ploum) wrote :

Thanks Bertrand for reviewing the merge. It was in my todolist for tonight ;-)

Lionel Dricot (ploum) on 2009-07-07
Changed in gtg:
milestone: none → 0.1.2
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers