Start date and Due date calendar don't start at today by default

Bug #317107 reported by Bertrand Rousseau on 2009-01-14
2
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Medium
Unassigned

Bug Description

The calendar appearing when selecting a date in the task editor are not set to today by default (but in November 2008 instead). That's a bit annoying since most date are set in the current week/months or at least in a close time neighboorhood of today.

Related branches

Changed in gtg:
importance: Undecided → Medium
milestone: none → 0.1rc
status: New → Confirmed

Indeed, very annoying (but I never took the time to report the bug). It's a simple undiscoverable option in Glade (default should be set to 0).

Fixed in rev. 85

Changed in gtg:
status: Confirmed → Fix Released
Changed in gtg:
assignee: nobody → ploum
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers