Creating a tag with "&" in it causes it to be not displayed in tag sidebar

Bug #1261772 reported by Parin Porecha on 2013-12-17
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
High
Parth Panchal

Bug Description

Steps to reproduce -

- Open task editor
- Create a new task with a tag containing '&' in it (say @home&work)

You'll find that the tag is not displayed in the tag sidebar at all. Instead the tag below which it was supposed to be shown is displayed in place of it.
If the tag was supposed to be shown at the first position, 'gtg-tags-sep' is shown in place of it

Related branches

Changed in gtg:
assignee: nobody → Monam Agarwal (monamagarwal123)
Changed in gtg:
status: New → Triaged
tags: added: love
Changed in gtg:
assignee: Monam Agarwal (monamagarwal) → Shikha Chowdhary (shikhachowdhary28)
status: Triaged → In Progress
Parth Panchal (parthpanchl) wrote :

I'm on it

Nimit Shah (nimit-svnit) wrote :

Parth,
when a bug is assigned to someone it means that they are working on it. It doesn't make sense to put a dual effort on same bug.
Though in this case, I don't think the assigned person is working on it anymore so you can go ahead and assign it to yourself but please keep the above line in mind from next time.

Parth Panchal (parthpanchl) wrote :

Nimit,
My bad, I just missed to see whehter it was assigned to someone or not
(probably out of excitement or sleep deprivation :)).
I'll keep that in mind from next time

Changed in gtg:
assignee: Shikha Chowdhary (shikhachowdhary28) → Parth Panchal (parthpanchl)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers