Ubuntu 12.04: Incompatible version python-liblarch

Bug #1043823 reported by Juan Simón on 2012-08-30
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Getting Things GNOME!

Bug Description

I have added the ppa:gtg/gtg-daily repository in Ubuntu 12.04 64 bits but when I try to update GTG I receive the next error:
"Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
dpkg: dependency problems prevent configuration of gtg:
 gtg depends on python-liblarch (>= 0.2); however:
  Version of python-liblarch on system is 0.1.0-1.
dpkg: error processing gtg (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

Juan Simón (simonbcn) on 2012-08-30
description: updated
Changed in gtg:
status: New → Invalid
Nimit Shah (nimit-svnit) wrote :

Try this solution for a similar problem.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers