gtcli search results shows closed tasks also

Bug #1043457 reported by Nimit Shah on 2012-08-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Medium
Nimit Shah

Bug Description

I think the summary is self explanatory, but still the steps to reproduce are:

1. Create a task 'A' with text "Random text"
2. Mark the task 'A' as done
3. Search "Random text" in gtcli

Expected: A should not be shown

Actual: A is shown

Related branches

Nimit Shah (nimit-svnit) wrote :

Also note that gtcli search is case-insensitive. Don't know if it is by design.

Nimit Shah (nimit-svnit) on 2012-09-03
Changed in gtg:
assignee: nobody → Nimit Shah (nimit-svnit)
Nimit Shah (nimit-svnit) on 2012-09-09
Changed in gtg:
status: New → In Progress
Izidor Matušov (izidor) wrote :

Search is case-insensitive by design :)

description: updated
Changed in gtg:
milestone: none → 0.3.1
Nimit Shah (nimit-svnit) on 2012-11-07
Changed in gtg:
status: In Progress → Confirmed
Lionel Dricot (ploum) on 2012-11-09
Changed in gtg:
status: Confirmed → Fix Committed
Nimit Shah (nimit-svnit) on 2013-11-25
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers