Due date is not set for a new subtask

Bug #1037051 reported by Izidor Matušov on 2012-08-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Critical
Nimit Shah

Bug Description

Another bug with dates... :/

Steps to reproduce:
1) Create a new task
2) Set start date & due date
3) Open the task and create a new subtask by writing
4) Open the subtask

Expected result: Start date & due date are inherited from parent

Actual result: Start date is inherited, due date is not set.

(Because of couple bugs with dates I found in couple of days, I change the importance of the bugs to critical)

Related branches

Izidor Matušov (izidor) on 2012-08-15
tags: added: regression
tags: added: date
removed: dates
Nimit Shah (nimit-svnit) on 2012-08-15
Changed in gtg:
assignee: nobody → Nimit Shah (nimit-svnit)
Changed in gtg:
status: Confirmed → In Progress
Changed in gtg:
status: In Progress → Fix Committed
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers