gtg crashed when trying to edit tag more than once

Reported by Nimit Shah on 2012-07-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Low
Nimit Shah

Bug Description

   I am using rev 0.2.9 rev 1217. GTG crashed when I was trying to edit tags more than once.
   Steps to reproduce.
   Right Click -> Edit tag for any tag and do some edit.
   Now try to do the same again.
   GTG crashes. Here is the screenshot

Izidor Matušov (izidor) wrote :

I can't reproduce it. Could you provide a traceback or at least a screenshot?

Changed in gtg:
status: New → Incomplete
importance: Critical → Undecided
Nimit Shah (nimit-svnit) wrote :

Here is the image.

Nimit Shah (nimit-svnit) wrote :

Seems like the problem has been solved in the current trunk version. Marking it as fix committed.

Changed in gtg:
status: Incomplete → Fix Committed
Izidor Matušov (izidor) on 2012-11-22
Changed in gtg:
status: Fix Committed → Fix Released
importance: Undecided → Low
assignee: nobody → Nimit Shah (nimit-svnit)
milestone: none → 0.3
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments