Add a "Documentation" pane in the credit dialog

Reported by Bertrand Rousseau on 2012-06-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Getting Things GNOME!
Medium
Izidor Matušov

Bug Description

Once Radina's documentation will be included in the trunk, we should udpate the credits to take her awesome contribution into account!

I suggest to add a new pane in the credit notebook widget dedicated to documentation contributions.

Related branches

Izidor Matušov (izidor) wrote :

I prepared the patch. Can I immediately merge it into trunk or have to wait for her documentation? (She has done an impressive amount of work already)

Changed in gtg:
status: Confirmed → Triaged
status: Triaged → In Progress
assignee: nobody → Izidor Matušov (izidor)

Let's not wait, you can merge it.

--
Bertrand Rousseau
----- Message d'origine -----
> I prepared the patch. Can I immediately merge it into trunk or have to
> wait for her documentation? (She has done an impressive amount of work
> already)
>
> ** Branch linked: lp:~gtg-user/gtg/documenters-credits
>
> ** Changed in: gtg
>              Status: Confirmed => Triaged
>
> ** Changed in: gtg
>              Status: Triaged => In Progress
>
> ** Changed in: gtg
>          Assignee: (unassigned) => Izidor Matušov (izidor)
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1008740
>
> Title:
>    Add a "Documentation" pane in the credit dialog
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/gtg/+bug/1008740/+subscriptions

Izidor Matušov (izidor) wrote :

Merged at rev. 1191. Radina, enjoy your name in credits now officially :)

Changed in gtg:
status: In Progress → Fix Committed
Changed in gtg:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers