Comment 32 for bug 1815339

Marc, I am on Disco and after a system update today I have the following Ghostscript:

----------
ghostscript (9.26~dfsg+0-0ubuntu5) disco; urgency=medium

  * SECURITY REGRESSION: High RIP_MAX_CACHE makes cups output device fail
    (LP: #1815339)
    - debian/patches/lp1815339.patch: fix logic in cups/gdevcups.c.

 -- Marc Deslauriers <email address hidden> Wed, 20 Feb 2019 10:37:16 +0100
----------

For me this looks like the buggy version which causes blue backgrounds on some HP printers.

I by myself could not test it as my HP OfficeJet Pro 8730 uses standard RGB (1) and not RGBW (17) when using the hpcups driver.

As you have uploaded this Ghostscript version, could you also upload the one with the final fix to Disco? Thanks.